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Start the program

	Create a new presentation using Blank Presentation; click okay.

[If you are opening a presentation you have created earlier, leave it set as Open an existing presentation.]
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The New Slide window

There are several type of layouts you can choose from.  These layouts give you pre-arranged text boxes, as well as spaces for images and multimedia elements.

Choose the first (default) layout scheme (Also referred to as a Title Slide).
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Text

Text is placed on slides using Text Boxes.  Your first slide already has two text boxes on it.  Click on the top text box (click to add title).  When you click on it, the border of the box will change, and there will be a cursor blinking in the box.  

You can then type some text in the box.  
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Formatting text  

Text is formatted in PowerPoint in a manner similar to how one would format text in Microsoft Word.  Simply highlight (or select) the text, and use the tools on the Formatting toolbar to change the font and type size, or to bold, italicize, or underline.  One can also align the text to the left or right margins, or center the text.  There is also a new formatting button that is not found in Word—the [image: image10.bmp] button next to the Underlining button creates a Shadow effect on the text.

Manipulating the Text box 

The text box itself can be moved or resized.  If one positions the cursor on the edge of the box, a 4 headed arrow will show up.  When you get that arrow, hold down the left mouse button and move the box to where you want it.  To resize the text box, position the cursor over one of the little white boxes; a two headed arrow will appear—hold down the left mouse button and drag until the box is the size you want.

· One thing to watch for with text boxes is that they do not always automatically grow larger as they are filled with text; you must make them larger until you can see all of the text in the box.  This means being vigilant about the size of the text boxes and adjusting their size, as well as the size of your text, according to your needs.

Right clicking on text boxes: Cutting (Removing) a text box

The right mouse button has a great deal of functionality in PowerPoint.  As we go along, we will be exploring some of the options that are available with the right click. 

1. Click once in the second text box on your screen (Click to add sub-title)

2.  Right click (while positioning the mouse pointer over one of the edges of the text box).  

3. In the menu that pops up, choose Cut.

At this point, you should have just one text box on the screen, with some text in it.

To Insert a New Slide [image: image11.bmp]
1. Go to the Insert menu

2. Choose New Slide.

Inserting a text box  [image: image12.bmp]
To insert a text box—

1. Go to the Insert menu and choose Text box.  

2. Your mouse pointer will appear as a tall, vertical arrow.  Position the pointer where you would like the top left of the text box to be, then hold down the left mouse button and drag it down (diagonally) to where you would like the lower right corner to be.  Then let go of the mouse button.

The box will not necessarily appear to be the size that you made it.  Don’t worry about that, though, you can make it larger as needed.

Changing the Appearance of the text box  

1. Click once on the top text box to see the border around it.  

2. Right click on the border.  

3. In the menu that pops up, choose Format AutoShape.

A. In the Format AutoShape window, you can change the fill color and the border of the text box.  

B. Under the label “Fill”, click on the drop down menu next to Color.  Next, choose a color.  

C. If the color is a bit too overbearing, you can put a check in the box labeled “Semitransparent” to tone it down a bit.

D. Next, under the label “Line”, you can choose use the drop down menus to choose and style for the border of your text box.

4. Once you are satisfied with your changes, click OK.

Formatting Bullets

You can change the appearance of the bulleted items.  

1. Select (highlight) the text that it is bulleted.  

2. Go to the Format menu, and choose Bullet.  

3. In the box that pops up, you may have to change a few things.  

A.  First, in the box labeled “Bullets from” click on the drop down arrow and choose the style called WingDings (There are other styles to choose from, but that is one of the better ones).  

B. After choosing WingDings, there will be a grid with all sorts of tiny icons.  Choose one that looks good to you.  

C. You can also change the color of the bullets by clicking on the color option.  You may either choose from the colors shown, or click on More colors to get a larger array of options.  

4. Once you are satisfied, click Okay until you are out of the Bullet window.
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Adding Animation Effects to your text

1. Right click on the edge of the text box.  

2. In the menu, choose Custom Animation.  

A.  In the Custom Animation window, you can change various elements which affect how the text will show up on your slide.  

B. You will be working with the Effects section of the window.  Under the label “Entry Animation and Sound” you can go through the list of options and choose an animation for your text.  

C. You can also choose to associate a sound with the text animation, although you may want to try that later.  

D. In the box labeled “Introduce Text” you can change the rate at which the effect takes place; such as all at once, by word, or by letter.  

E. You can click on Preview to get an idea of how the animation will look.  

3.  Once you are satisfied, click Okay.
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Save your work [image: image15.bmp]
1. In the file menu, choose Save As.  

2. In the Save As box, change the Save in location by clicking on the drop down arrow and choosing your network file folder from the list.  

3. Give your presentation a name (if necessary) 

4. Click on Save.

Open an existing presentation

When you start the program, choose to Open an Existing Presentation.  Look in your network folder, and Open the file you saved last time.

View what you have so far

To see what you have for your slide show so far—

1. Go to the View menu 

2. Choose Slide Show.  

A.  Your first slide should appear.  Click on the screen to advance to the next slide.  

B. Keep clicking to advance the slides.  

C. When you get to the last slide, with the animations, you will need to click to make the animations occur.  

D. Once the show is over, you can right click on the screen and choose End Show from the pop up menu to go back to the slide editing mode.

View menu

In the View menu, you will notice several options for viewing the slides you have created.  

· The default view is Slide.  The Slide view gives one a slide by slide look at the presentation.  It is in this view that you will create and edit your slides.

· The next view is Outline.  Outline view is useful in that it creates a summary of the text on your slides in an outline format; its limitation is that it can only summarize the text, and not other elements such as pictures.  It can be very useful, though, for getting a quick look at the flow of your ideas.

· Slide Sorter view allows one to move slides around easily.  (See pages 13-14)

Other useful features in the View menu include:

Toolbars—The Standard and Formatting Toolbars should always be visible.  A check next to a type of toolbar means that it is visible at that moment.  It is not desirable to have too many toolbars active at once, since it clutters up the screen.

Ruler—This feature, when turned on (checked) shows the rulers for the slides.  

Zoom—This setting lets you zoom in or out on the slide, it does not, however, change the slide’s appearance.  (This is the same as the --% item on the Standard toolbar).

Changing a slide’s Background color and texture
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In step 9, if you had clicked “Apply to All”, then your chosen background would show up on all of your slides. 

To save an image in Netscape or Explorer (IE)

1. Right click on the Image

2. Choose Save Image as (or Save Background as); IE – Save Picture As 
3. Save the image to the appropriate location, changing the name of the image if necessary.
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To insert the image into PowerPoint

1. Go to the Insert menu

2. Choose Picture( From File

3. Look for the folder where it was saved to find the image you want

4. Click on the Insert button to add the image to your slide
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Inserting clip art

To insert clip art—

1. Go to the Insert menu  

2. Choose Picture 

3. Move over and click on Clip Art.  

A. In the Clip Art screen, find a picture you like.  

B. Next, click on the Insert button to place it on the slide.  

The picture will have boxes around it, similar to what you see around a text box.  You can grab the image at one of those boxes to resize it.  

Try manipulating the text box and the image so that they are side by side.
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* Image action settings can also be set to jump to other slides or presentations.

* When using this feature to load a webpage, it is best to either have a copy of the webpage saved to your computer, or to at least run through the show beforehand and preload the page.  The Internet can be an unstable environment at times, and relying on a webpage to be there when you need it is asking for trouble.

Slide Transitions

Just as you can add animation to text and graphic objects, you can also change the way you transition from one slide to the next.

To change the style of transition from one slide to the next, do the following:

1. Go to your first slide 

2. Click on the Slide Show menu

3. Choose Slide Transition

4. Choose an effect (there are dozens of transition effects to choose from in the drop down menu).

Optional steps

A. Change the Advance setting

a) Uncheck on Mouse Click

b) Set timer for a certain amount of seconds (not usually recommended)

B. Change the Sound setting

a) Choose from the menu of sounds (again, not recommended)

5. Click Apply to finish.

* Remember, the transition effect will take place on whatever slide you are working with at the time you change the effect. 

Sound files

Just as there are a variety of image file types to be found, there are also several flavors of sound file.  The default standard for Microsoft programs such as PowerPoint is the .wav file type.  

These files can be acquired in several ways.  As with image files, we can go to the Internet and find a .wav file to use.  A good site to try is http://moviewavs.com/ 

To save a sound file, do the following:

1. Right click on the sound file.

2. Choose Save Link As

3. Change the save location to your network drive.

4. You may need to change the name of the file so that the extension “.wav” is at the end of the file name.

5. Click save.

To add the sound file to your slide—

1. Go to the Insert menu

2. Choose Movies and Sounds( Sound From File

3. Go to your network drive

4. Select the sound file you want

5. Click Insert

As of PowerPoint 2000, mp3 files can also be used.

Inserting a Chart  [image: image23.bmp]
To add a simple chart to your slide, do the following:

1. Go to the Insert menu

2. Choose Chart

3. In the Chart data editing window that pops up, edit your data as needed (You can select, or highlight, the sample data and press the [Delete] key to erase it).

4. To delete or insert rows, right click on the row and choose the appropriate item.

5. When you are done editing the data, click on the X to close the data window.

6. The chart will appear.  You can make the usual changes to the box, such as making it larger.  You can also click on the legend box to change its’ appearance or what it says.  

7. To edit the data, double click on the chart and wait for the data editing window to come up.

Adding numbers to your slides

To add numbers to your slides, you need to change the Header and Footer settings.
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Deleting a Slide

To delete the slide you are currently working on, go to the Edit menu and choose Delete Slide.

Manipulating Slides in Slide Sorter View  [image: image25.png]Slide Sorter View




In the View menu, choose Slide Sorter View.
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This view will show miniature versions of your slides.  It is useful for getting an overall idea of the layout of your presentation.  Notice the box around the first slide; it is the slide that is currently selected.  

An alternate way to delete a slide is to select it and hit the Delete key.

You can also copy and paste slides more easily in the Slide Sorter view; just select the slide, then either choose Copy from the Edit menu or use the Copy button on the toolbar: [image: image27.bmp]
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As you move the mouse pointer over and between the slides, a vertical line will appear on either side of the slides.  That line indicates where you are in relation to the slides; for instance, if you wanted to Paste a slide in-between two others, you would first click in the space between those slides.  Then choose Paste from the Edit menu or use the Paste button the toolbar: [image: image29.bmp]
You can also click and drag slides around to other spots to change the order of the slides.  Again, be observant of the vertical line; wherever you release (unclick) the mouse is where the slide you are moving will end up.  Of course, you can keep moving slides around until you are happy with the order.
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When you wish to return to the regular slide screen, go back to the View menu and choose Slide: [image: image31.png]Slide Yiew




Changing Object Order

When using several images and text boxes on a slide, they will occasionally overlap.  The priority given to each object can be changed; each can be brought forward or sent back.  

You can add an image or text box to the slide, then change the priority of its’ appearance.  

To do this—

1. Right click on the object and select Order

2. In the Order menu there will be four options:  

A. Bring to Front: Keeps the item in front of other items

B. Send to Back: Positions the item behind all of the other items

C. Bring Forward: Moves the item up (forward) one level in the positioning hierarchy

D. Send Backward: Moves the item down (backward) one level in the positioning hierarchy

Changing the order of items on the slide allows you more flexibility and makes for some interesting looking slides.
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Recommended Color Combinations

	Yellow on Black


	White on Black

	Yellow on Navy


	Black on White


Printing

There are various options for printing your slides.  A commonly used format is the Handout, especially the version that places 3 slides on each page with a space to take notes.  



Additional Resources

Digital Studio PowerPoint FAQs: http://www.soniacoleman.com/FAQs/index.html

FGCU PowerPoint Tutorial: http://www.fgcu.edu/support/office2000/ppt/

Microsoft's Tutorial: http://www.microsoft.com/education/tutorial/classroom/ppt97/overview.asp

Tips

1. Know your audience

2. Play to your strengths

3. Keep handouts to a minimum

4. The majority of the information should come from you, not the screen

5. Always have a backup in case the equipment turns on you

Notes

Title slide





Blank slide





Right click on the slide


Choose Background


Click on the drop down menu to choose a color.  {You can also choose from More colors, and click Okay when you are done}  


To change the Texture, Click on the drop down menu and choose Fill effects.








Decide whether you want to stay with one color or choose a second, and click the appropriate button.


Choose a shading style you like.


You might also try the Texture and Pattern sections for other interesting background options.


When you have a background you like, click Okay.


Lastly, back at the Background screen, click the button labeled Apply.





Image action settings





You can change the settings for an image so that you can jump to a webpage when you click on the image.  


Right click on the image


Choose Action Settings from the menu


Click on the drop down menu for "Hyperlink to:"


In the drop down list, choose URL


In the box that pops up, paste or type in the website address.


Click Okay (twice)








Go to the View menu and choose Header and Footer


In the window that comes up, change the status of the check boxes so that they llok like the example to the right.


You can, if you want, include other elements in the header and footer, but it starts to clutter up the slide.


Note the checkbox labeled “Don’t show on title slide”; this box should probably be checked, as title slides generally look better without the number.





Bulleted list





Title only





Text & Clip art





Save





New slide





Bold





Italics





Underline





Shadow





You can click on a bullet item to see a larger version.





Drop-down list of fonts with bullet graphics





Click on the Timing tab to see a list of other items on the slide that can be animated.
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